This is the mail archive of the cygwin-apps mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: New Setup for Cygwin 1.7 on

Hash: SHA256

Corinna Vinschen wrote:
| Perhaps I screwed something up with my patches which worked before,
| but it worked fine for me, so I don't know.  Please give it a try
| and report back.


I haven't tested it extensively, but I was able to successfully install
a brand new 1.7 system (just Base and a few devel tools so far)
alongside my existing 1.5.  Now all we need is the new gcc, and the
long-awaited rebuild can begin.

I noticed one minor thing, which I'm not sure if it's a bug or feature:
~ whatever created the default /etc/fstab similar to the 1.5 mount points
in the registry also made mount points for 1.5 managed mounts.  These
were useless to me as I was creating a brand new install, so I removed
them.  But would they be necessary even if someone was upgrading in the
same root?  If not, perhaps they should be ignored when creating the
initial /etc/fstab?

Yaakov -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.9 (Cygwin) Comment: Using GnuPG with Mozilla -


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]