This is the mail archive of the
mailing list for the Cygwin project.
Re: [PATCH cygport 1/3] Pass DEPEND through to .hint for source package as build-depends:
Yaakov Selkowitz writes:
> Or should we just replace DEPEND, which allowed atoms which are
> unsupported by setup and whose name is confusing wrt REQUIRES, with a
> BUILDREQUIRES variable which is package-name only?
BUILDREQUIRES sounds OK to me and somewhat more in line with other
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+
SD adaptation for Waldorf microQ V2.22R2: