This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

Re: net release setup: mount problem

On Tue, Apr 18, 2000 at 01:30:38PM +0200, Daniel Probst wrote:
> Under W95 setup.exe  mounted  directory / as  device c:"
> and then gives loads of errors when untaring (unbale to write files etc.)
> I presume it has something to do with quoting of the default root drive c:\

I've experienced the same, also on Win95.  You can actually get some
things working after that, but "cd /" always returns an error, as
does using any absolute path ("cat /etc/passwd", "/bin/sh" etc.).
You can, however, get to the root directory with repeated "cd .."'s.

To make matters worse, umount.exe didn't get installed on my first
attempt, so there was no obvious way to fix this.  (This could have
been my fault, as I deleted \tmp\cywin-2000... as some point,
thinking it was an old snapshot I had installed previously.)

Anyway, the work-around is to specify a directory other that C:\ to
the setup program (e.g. I used C:\cygwin)--after uninstalling my
previous attempt, I tried that and it worked perfectly.


Want to unsubscribe from this list?
Send a message to

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]