This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

about my method.

I am using the tar.gz's from the latest directory.
I am using setup.exe.
And I am using bootstrap.
I could have tried it the other way.
By the way, not all the files will decompress using setup as it is.
grep_tar.gz needs to be named grep_tar.tar.gz
and make_tar.gz needs to be rename make_tar.tar.gz.
These are the only two not decmpressing using either my metho (the
alternative offered at the website) or setup.
Notice: I do use setup, but not to download from the internet,
My method was one of the three offered on the website. It does work for
Cygwin, but if I wanted to add a path, I can't use setup because instead of
/usr it puts it in the root.
I do know what I'm talking about. I have working copy of the New Release.
I am using it. I am also working on Xfree86, getting it here, so I can work
on my private project.
I, in my confusing ways, am trying to help you.
You, in your take-over-the-world ways, are not being helpful.
I have everything from Cygwin set up. I had to use gzip to recompress the
file from my origranal download because Power Archiver renamed to .tar
instead of .tar.gz
For example:
ash.tar.gz got renamed to ash.tar
and so on.
It was because of an error with Power Archiver, which, when I find out who
make it, will report it. Not because of setup.
Chris, I tried downloading with setup. that was the first time a week ago
It download all the files, and tried to decompress them. That, using the
orginal setup, was when I troubles began.
Since they were all ready downloaded, the next few versions of setup I tried
I could use the call the net BECAUSE netzero is one that has its own way of
how to call the network. It keeps the phone in itself. It does not let any
other application have access to its phone number. Problem here is easy.
Switch to a ISP that you can call with a browser or from setup. Freewwweb.
Tell you what, I will try again, this time to your satisfaction.
But Cygwin is compiling. Sure, I can't use the Windows bat file in the
Cygnus Solutions sub menu, but I can go to the directory, the /bin where
cygwin.bat is at, type cygwin and BINGO it works.
I leave that directory, and go to E: where most of my source code is at. I
compiled the PDP-11 similator with -mwindows and -mno-cygwin and got a
binary that I moved to the main /bin (supposed to be /usr/local/bin in
cygwin, and I got to mount it.
simple soloution is to that is:
    mount -b c:\cygnus\usr\local\bin /usr/local/bin
my other mount points are

    c:\cygnus\bin /usr/bin   (my usr/bin is empty. All the files are being
read from c:\cygnus\bin

that is what setup did on my Windows 98 based based.
Using not my method, but the one suggested in the instructions when this

NetZero - Defenders of the Free World
Click here for FREE Internet Access and Email

Want to unsubscribe from this list?
Send a message to

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]