This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]

Re: rpm problem was: libz.dll

This is off topic for this list.  We don't distribute RPM and do not
support queries about it.  Ask the distributor of the packages about
your problem.


radek kosciuk wrote:
> thanks to all who helped me, thank. But, it is not that easy :) Problem
> persists. I have rpm up and running but I can't ( example) install Midnight
> Commander. I have downloaded package and tried to install it ( I run rpm
> with -v v  -i option), it gave me nice view whats happening. Rpm is trying
> to install MC but it fails because of dependencies. It says that I don't
> have ncurses installed ( I HAVE!!! ) and it fails to install MC. Why? I have
> copied files from /bin/ncurses-test-dll and ncurses-test-stat to /bin and
> still same thing. It does not work. I even checked the installation,
> installed whole thing again and nothing. Always it fails because there is no
> ncurses ( but i can run ncurses.exe from cygwin promtp...) any ideas?
> thanks
> radek
> --
> Want to unsubscribe from this list?
> Check out:

Do You Yahoo!?
Get your free address at

Want to unsubscribe from this list?
Check out:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]