This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Problem with inetd


I have got CYGWIN and inetutils installed on my PC WinNT4.0 box. I am logged
with my user ID, I do have admin privileges on my PC. I got inetd started
tcsh> /cygdrive/c/usr/sbin/inetd --install-as-service
edited PATH to point to the location containing cygwin1.dll and set up the
CYGWIN variable all under ControlPanel-System-Environment. Once I rebooted
the sys I opened up a tcsh and checked "ps -ef |grep inetd", shows 2 inetd
processes owned by Administrator, also checked Services under Control Panel
all Ok

My problem is when I do 
mypc tcsh> rsh mypc -l Administrator "ls C:" (test to check if rsh from mypc
to mypc works)
always produces mypc:Connection refused msg. My ultimate goal is to rsh from
a UNIX box to myPC and fire up a process on myPC. I have tried adding
/etc/hosts.equiv containing 1 line "+ +". Since my $HOME is C:/ I also tried
the same with C:\.rhosts file, nothing I do seems to have an effect. Could
you pls let me know if I am missing something basic?. Thanks and Rgds 

(Ph: 1-281-618-6752)    

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]