This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Problem with cygwin.bat

Sorry for this stupid question,

but I did not find a way to solve the problem myself. I work with 
Windows NT 4.0 SP 6a and the actual cygwin (just some minutes ago 
updated) distribution.

Some weeks ago, I changed the way, windows reacts when I click onto 
a desktop-icon which stands for a .bat file. (I forgot the rule: 
Never change a running system) Now every time i click onto the 
cygwin-icon, a normal dos-windows opens with the Prompt:
Before I did the change, the cygwin shell opened with my home 
directory as prompt. OK, I change into C:\cygwin and run cygwin.bat 
- but doing this is not the best way to solve the problem.
I dont know how to change back to the usual behaviour.

I think, I misconfigured something in the options part of windows 
explorer. For .bat Files there are now the following entries (I try 
to translate from german) there:
Description: batch processing file for MS-DOS
MIME-type : <empty>
standard-ending for this type: <empty>

For open the edit-card shows:

action: open
program for this action: C:\WINNT\system32\Cmd.exe["%1"]
Use DDE: <empty>

For print the edit-card shows:

action: print
program for this action: "L:\PROGRAMME\UEDIT32.EXE"/p"%1"
Use DDE: <marked>
DDE message: [print{"%1"}]
program: UEDIT32
DDE program not active: <empty>
Theme: System

I think, the solution must be somewhere in the configuration of the 
<<open>> properties. But I have no idea, what is wrong and how to 
reconfigure it.

I hope, you can help me. Best wishes

Heimo Ponnath Webdesign, Rotenhäuserstr. 51, 21109 Hamburg
Tel: 040-753 47 95,Fax: 040-752 68 03,

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]