This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: <Ctrl-c> interrupt failure after upgrading 1.3.6-6 to 1.3.7-1

On Sun, Jan 20, 2002 at 05:25:42PM -0500, wrote:
>I upgraded from Cygwin 1.3.6-6 to 1.3.7-1 and lost the <Ctrl-c> "interrupt"
>e.g.1. just at the console, I ran a diff -r command to compare two large
>directories. Pressing <Ctrl-c> failed to interrupt this time-consuming
>activity, which carried on chugging away to the bitter end.
>e.g.2. inside an application, I accidentally triggered a huge print to
>stdout command. Pressing <Ctrl-c> failed ... etc etc.
>I reverted to 1.3.6-6 (easy! THANK YOU setup.exe) and all the required
><Ctrl-c> capability was recovered.
>For the moment I'll stick with 1.3.6-6. Anybody found the same thing, or is
>it me?

ls -lR seems to terminate just fine with CTRL-C.

'cygcheck -r -s -v' might help track this down.

>PS. I tried sending from my "real" address but 
>you've blocked me using some anti-spam drawbridge. That ainit fair.

Sure it's fair.  If you are subscribed to the mailing list you won't be
subject to spam blockage.  And, if you don't want to do that, there's
another way to bypass the spam blockage which is mentioned in the bounce


Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]