This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: gcc/gcc-2.95.3-5

On Sun, Jan 27, 2002 at 11:25:02PM +0100, Gerrit P. Haase wrote:
>Hallo DaSpinman,
>Am 2002-01-27 um 23:10 schriebst du:
>> I recently downloaded Cygwin 2days ago with the hope of using gcc to compile 
>> my C programs on it. I successfully installed Cygwin (Cygwin/Cygwin -1.3.9-1) 
>> and also installed gcc/gcc-2.95.3-5 (C, C++, Fortran compiler).
>> However, I tried compiling a C program I wrote but got the following error:
>> /usr/lib/gc-lib/i686-pc-cygwin/2.95.3-5 /../../../../i686-pc-cygwin/bin/1d: 
>> cannot find -1user 32
>> collect2 : 1d return 1 exit status.
>libuser32 and friends are in w32api package.
>Should it be in the base category, maybe?


gcc already correctly relies on w32api.  It is supposed to be downloaded

I don't know why it wouldn't be downloaded but the solution to "I don't
have *blah* on my system." is not to just put *blah* in the base category.
If we did that we'd end up with base containing everything.


Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]