This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: problem with telnet, xinetd, native console apps

> On Monday, June 9 @ 5:22p, I wrote:
> > I seem to have run into the same problem that folks with
> > inetutils pre 1.3.2-11 had with console output from native 
> > apps not getting displayed in a telnet session.
> > My console app doesn't display any output.

Usually dead silence from a mailing list means I'm doing something dumb.
And so it is this time.  I've fixed at least one dumb thing (system PATH set
wrong, so inetd works now), but still can't make my native console app
produce any output through a telnet session.

Messages in the archive make it sound like ssh/sshd solve this problem but
not for me.  The CYGWIN environment variable in my ssh session is binmode
ntsec tty.  I'd love to know where this is coming from, or if I can change
it.  I tried changing it explicitly with

$ export CYGWIN=

but still no console output.

I'll be looking for more info about this, but if anyone can lend this poor
sap a hand, I'd greatly appreciate it.

Thanks much.

David Byron         
6591 Dumbarton Circle         voice:(510)818-5550
Fremont, CA  94555            fax:(510)818-5510

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]