This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: Failing to delete files that is hold by makegroup


I include two text files of directories that shows different attributes in the patrent directory that does not want to delete, maybe this is where the problem starts.

Johan Kruger
Tel (Direct)       : +27 12 672 7281
Tel (Operator)  : +27 12 672 7000
Fax                  : +27 12 665 1343 
Mobile             : +27 82 893 4770 
http:\\ <>

-----Original Message-----
From: Igor Pechtchanski []
Sent: 25 August 2003 05:00
To: Johan Kruger
Subject: Re: Failing to delete files that is hold by makegroup

On Mon, 25 Aug 2003, Johan Kruger wrote:

> Hi,
> Please help, on my Windows2000 machine a failed build script has left a
> directory on my machine that I am unable to delete, I have searched the
> internet, tried chmod to no avail, even tried shred. I am in a bit of
> confusion at this stage.
> Thanks,
> Johan Kruger


What program do you use to delete directories?  What message are you
getting when you try to delete that directory?

If you get "permission denied", what is the output of 'ls -ld <dir>'?
What about 'getfacl <dir>'?  Who is the owner of the directory?
      |\      _,,,---,,_
ZZZzz /,`.-'`'    -.  ;-;;,_
     |,4-  ) )-,_. ,\ (  `'-'		Igor Pechtchanski, Ph.D.
    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

"I have since come to realize that being between your mentor and his route
to the bathroom is a major career booster."  -- Patrick Naughton

Attachment: err.txt
Description: err.txt

Attachment: err1.txt
Description: err1.txt

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]