This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

CATIA launch fails

I have a little more information about this problem reported September 2002,
when trying to launch CATIA V4 with cygwin with PC display at 16 bits or 32
bits, we seem to have a color mapping problem, the error message we have is:

Warning: Cannot convert string "-dt-interface
user-medium-r-normal-m*-*-*-*-*-*-*-*-*" to type FontStruct
Xlib:  extension "XInputExtension" missing on display "".

CATRACE FILE : /private_data/sct23/catraceA.log

                         * ERROR NUMBER : S0011         *



Error code BadValue (integer parameter out of range for operation)
X connection to broken (explicit kill or server shutdown).

also we have:

 ----------------- START OF CATIA TRACEBACK -------




* Signal  with offset 0x000000C4 in routine XCreateColormap

  -- XCreateColormap
  -- main entry point = 0xD03DC040

  -- Language : C



this is the original email message from Bruce Nelson few months ago.
RE: CATIA Launch Fails
*	From: "lhall at pop dot ma dot ultranet dot com" <lhall at pop dot
ma dot ultranet dot com> 
*	To: bjnelson at bellhelicopter dot textron dot com, cygwin at cygwin
dot com, cygwin-xfree at cygwin dot com 
*	Date: Tue, 24 Sep 2002 15:45:14 -0400 
*	Subject: RE: CATIA Launch Fails 
*	Reply-to: cygwin-xfree at cygwin dot com 
*	Reply-to: lhall at rfk dot com 

What makes you think that not being able to launch CATIA has anything
to do with Cygwin?  Have you tried uninstalling Cygwin and noticed that
the problem goes away?  If not, this should be your first step.  The 
problem you're seeing is not obviously caused by Cygwin from the information
given.  FWIW, I run SolidWorks, Solid Edge, and Pro/E (plus allot of other
programs - including some by M$ ;-) ) on many systems with Cygwin installed.
So unless the CATIA team at Dassault have something against Cygwin, I expect
this isn't your problem.  But you'll need to get a bit more specific about
the problem if Cygwin does have a role in it.

Good luck,


Original Message:
From: Nelson, Bruce
Date: Tue, 24 Sep 2002 13:29:01 -0500
Subject: CATIA Launch Fails

I've attempted to launch CATIA v4 with CYGwin. CATIA tries to start, then
nothing. Any ideas?

Bruce J. Nelson

Chantal Boucher
Information Technology
Bell Helicopter Textron Canada
Tél.:(450)971-6500 ext 3974
      (514)905-5099 ext 3974
Fax :(450)437-6888

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]