This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Very strange rxvt problem - game hangs when it is running

This one is very specialized, and I don't expect to get it fixed, and
I have no idea why it should happen but I thought I'd throw it out
there anyway.

If I'm running rxvt, my online game "Day of Defeat" (a Half-Life
mod) hangs when finishing up connecting to a server.  It gets about
half way, and then just stops.  If I exit rxvt, it connects just
fine. Very strange.

And just to be sure, I tried it again now:

1] Run "Day of Defeat" - connects and runs just fine.

2] Start rxvt.  Try "DoD" again. It gets about halfway through its
startup process, then hangs.

3] Quit rxvt and try again. "DoD" works fine.

I tried the same procedure with the regular Cygwin bash shell, and
it behaves the same way.

I'm not sure exactly where in the connection process that "DoD" is
hanging; sometime after downloading the security module, for those of
you familiar with the game.

Any ideas on what it could be?

Jonathan Arnold     (
Amazing Developments

I feel like a fugitive from the law of averages. -
 William H. Mauldin

-- Unsubscribe info: Problem reports: Documentation: FAQ:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]