This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: SSH problem after upgrade

Ed Brady wrote:
After upgrading to the latest release of cygwin, I am continually receiving the error message.

socket:  Operation not permitted
ssh:  connect to host port 22: Operation not permitted

I have had Cygwin installed on this computer for over three years and have used ssh reguarly without any problems until this recent upgrade.

Also, I can copy ssh.exe to my home directory and for some strange reason this seems to work. I have searched all over for an answer to this problem with no avail.
Any help appreciated

Have you tried enabling the debug options on the client and server and
analyzing the results?  Have you tried the latest cygwin snapshot to see
if that helps?  If these don't help point the way, please read and follow
the problem reporting guidelines at <>.
From your description so far, this sounds like a local problem so having
more info about what you're doing and what your installation is will be
crucial to diagnosing the actual cause of the problem.

-- Larry Hall RFK Partners, Inc. (508) 893-9779 - RFK Office 838 Washington Street (508) 893-9889 - FAX Holliston, MA 01746

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]