This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [ANNOUNCEMENT] Updated: zsh-4.3.4-1

On Thu, 6 Sep 2007, zzapper wrote:

An updated version of zsh (zsh-4.3.4-1) has been released and should be
at a mirror near you real soon.

Peter, (you may have already got this)

I'm getting the following errors (this is actually for 4.3.2 which I tried
withot success to roll back to)

3 [main] zsh 5904 C:\cygwin\bin\zsh.exe: *** fatal error - unable to remap
C:\cygwin\lib\zsh\4.3.2\zsh\complete.dll to same address as parent(0x350000)

I've tried uninstall/reinstall, rebaseall, restarts etc.

If anyone has no problems with 4.3.4, pls let me know

Rebaes didn't fix it? Now that is strange. My own usage/testing of 4.3.4 did not have this problem. I think you'll have to send me your cygcheck output so I can try and repro your environment.

BTW, my build/test env is still Win2k, so this might be an XP specific
issue (if XP is what you are using :-).

Peter A. Castro <> or <>
	"Cats are just autistic Dogs" -- Dr. Tony Attwood

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]