This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: CreateProcessA failed, errno 11

On 5/1/2008 1:17 PM, Thomas Plank wrote:
Since a little time, I'm facing strange problems with cygwin, when
compiling software. After a certain time, I'm getting fork() error
messages and that "ressources are not available".

I have NO kind of the mentioned "BLODA" software installed on my system
and my cygwin installation worked now for nearly 4 years.
(Windows XP SP2, all security updates)

I had the same issue and just tracked it down to the ATI Catalyst 8.3 and 8.4 drivers. I had no problem with the 7.10 version, but with both 8.3 and 8.4, my PIDs were never reused and doing a large compile (in my case, subversion) would cause the error you mentioned.

I uninstalled the drivers and installed the drivers from Windows Update (version 8.421.0.0). I'm not sure if it's the Catalyst Control Center or some other part of the 8.4 full driver package, but this solved my problem.

Perhaps another BLODA? :-(

David Rothenberger  ----

        Sacred cows make great hamburgers.

-- Unsubscribe info: Problem reports: Documentation: FAQ:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]