This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Problems installing on vista, no /bin in path

I clicked on the setup.exe on the page, and tried
installing cygwin on a Vista system.  The installation seemed to go
fine, but I got an error message at the end.

Still, the cygwin icon appeared on the desktop, and when double clicking
on the desktop I got a bash prompt.

However, I didn't find any other programs.

I've tried re-running the setup.exe as administrator three times.  The
first time I got the same error message at the end.  The second time I
didn't recreate the start menu entry, and the desktop icon, and got no
error message at the end.  The third time I recreated the desktop icon
and start menu entry, but got no error message.

But the behaviour didn't change: no applications were found.

echo $PATH revealed that /bin was not in the PATH.  What's the simplest
way to fix that?

Also, the desktop shortcut set no working directory.  Is this normal?
Shouldn't the working directory be whatever is the working directory of
the user.

The user account I created the cygwin installation under originally, and
am trying to use it under, is a domain user that is local administrator
on the vista machine.

All hints, tips, etc appreciated!


- Steinar

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]