This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: mkgroup: Could not get group info from samba share

-----Original Message-----
From: Cygwin On Behalf Of Corinna Vinschen
Sent: Wednesday, 30 March 2011 6:51 PM
Subject: Re: mkgroup: Could not get group info from samba share
> On Mar 30 10:53, Christian Gelinek wrote:
> > Here, I was out of luck as this command did not return anything. I also
> > tried
> > 
> >   mkgroup -U username -S- -D my_samba_box
> > 
> > but that reported 'mkgroup (102): [1355] The specified domain either does
> > not exist or could not be contacted'.
> Try
>   mkgroup -U username -S- -L my_samba_box
> When you use -D, it's looking for the domain name "my_samba_box", but
> you're trying to get the group list from the machine called
> "my_samba_box".  See mkgroup --help and the User's Guide:

In my previous message, I mentioned that I already tried that and it did not return anything. Only because it didn't work was that I tried the -D option which I found in the documentation. Any suggestions why the list returned by 

  mkgroup -U username -S- -L my_samba_box

is empty?


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]