cygwin archive
subject index for August, 2011

This is the mail archive of the cygwin mailing list for the Cygwin project.

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

A "win32 error 487" in cygwin

.deps/foo.Plo:1: *** multiple target patterns. Stop. :: for Cygwin + mingw 64 make

Re: .deps/foo.Plo:1: *** multiple target patterns. Stop. :: for Cygwin + mingw 64 make

Re: Re: /bin/date differs 10-12 minutes from Windows time


1.7.9: static const std::string initialization lost in child process when using fork, dlopen

20110803 snapshot fixes XEmacs subprocess problem

[ANNOUNCEMENT] New package: pbzip2-1.1.5-1

Re: [ANNOUNCEMENT] Updated: binutils-2.21.53-1

[ANNOUNCEMENT] Updated: binutils-2.21.53-2

[ANNOUNCEMENT] Updated: bzr 2.4.0-1 -- Python based distributed version control (DVCS)

[ANNOUNCEMENT] Updated: clamav-0.97.2-2

[ANNOUNCEMENT] Updated: cppcheck-1.50-1

[ANNOUNCEMENT] Updated: cygport-0.10.5-1

[ANNOUNCEMENT] Updated: dos2unix-5.3.1-1

[ANNOUNCEMENT] Updated: doxygen-1.7.4-1

Re: [ANNOUNCEMENT] Updated: gdb-7.3.50-1

[ANNOUNCEMENT] Updated: gdb-7.3.50-2

[ANNOUNCEMENT] Updated: gmp-4.3.2-1

[ANNOUNCEMENT] Updated: libusb-win32

Re: [ANNOUNCEMENT] Updated: mc-

[ANNOUNCEMENT] Updated: mercurial-1.9.2-1 -- Python based distributed version control (DVCS)

[ANNOUNCEMENT] Updated: mingw-runtime-3.19-1

[ANNOUNCEMENT] Updated: mingw64-i686-gcc-4.5.3-2

[ANNOUNCEMENT] Updated: mingw64-i686-headers-3.0b_svn4373-1

[ANNOUNCEMENT] Updated: mingw64-i686-headers-3.0b_svn4430-1

[ANNOUNCEMENT] Updated: mingw64-i686-pthreads-20100619-4

[ANNOUNCEMENT] Updated: mingw64-i686-runtime-3.0b_svn4373-1

[ANNOUNCEMENT] Updated: mingw64-i686-runtime-3.0b_svn4430-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-binutils-2.21.53-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-gcc-4.5.3-2

[ANNOUNCEMENT] Updated: mingw64-x86_64-headers-3.0b_svn_4373-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-headers-3.0b_svn_4430-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-pthreads-20100619-4

[ANNOUNCEMENT] Updated: mingw64-x86_64-runtime-3.0b_svn4373-1

[ANNOUNCEMENT] Updated: ngspice-23-1

[ANNOUNCEMENT] Updated: octave-forge-20110730-1

[ANNOUNCEMENT] Updated: S-Lang 2.2.4-1

[ANNOUNCEMENT] Updated: SuiteSparse-3.6.1-1

[ANNOUNCEMENT] Updated: zsh-4.3.12-1

[ANNOUNCEMENT] Updated: {emacs,emacs-X11,emacs-el}-23.3-3

[ANNOUNCEMENT] Updated: {fftw3,fftw3-doc,libfftw3-devel,libfftw3_3}-3.3-1

[ANNOUNCEMENT] Updated: {gettext/gettext-devel/libgettextpo0/libintl8/libasprintf0}-

[ANNOUNCEMENT] Updated: {libiconv/libiconv2/libcharset1}-1.14-1

[ANNOUNCEMENT] Updated: {octave,octave-devel,octave-doc}-3.4.2-1

Re: [Bug] Named Pipes (FIFO) / Bash

Re: [Mingw-w64-public] i686-w64-mingw32-gcc & ntifs.h

Re:[solved].deps/foo.Plo:1: *** multiple target patterns. Stop. :: for Cygwin + mingw 64 make

_mcleanup is called twice in forkee!

AW: [bulk] - Re: Gawk error under Cygwin

bash-4.2 and symlink to folder that turns to be not executable

Re: Bash: Cannot execute binary file

Best way to repair cygwin?

buffer size calculation in gethostby_helper()

Re: bzr completely broken?

command not found

Commands slow in wait_sig.

Compiling cdrkit- --> cygcmake??

Contributing license information?


cssh not working with 1.7.9-1

Cygwin 1.7.9 Apache2 startup question & issue.

Cygwin DLL 1.7.9 on Windows 7: Can't create files/folders on network drive

cygwin not mount / when start bash

Re: cygwin permissions problem on a network drive

Cygwin shells closing when launched by a telnet server client in Windows 7

cygwin started speaking German today

cygwin/vmware_template/ssh verison issue with 1.126

dash incompatibility in /etc/profile

RE: Device names in /proc/mounts

Device numbers, Cygwin vs. Linux

dlopen() differences on CYGWIN_NT-5.1 and C YGWIN_NT-6.1

Does not work well: rlwrap + rxvt + cmd

emacs and large-address awareness under recent snapshots

enabling /largeaddressaware for cygwin in windows 7 64-bit

env var or mount option for multibyte<->unicode filenames conversion

error with python

A error with tos-check-env

Re: failure notice

Failure of name resolution with ssh on windows 7 and VMware

Re: fixing fork failures (was: Re: Best way to repair cygwin?)

fork: child -1 - died waiting for longjmp before initialization

fork: Resource temporarily unavailable: address space is already occupied

Gawk error under Cygwin

GCC version 4.3 on Cygwin ?

gdb "warning: (Internal error"

gdb-7.3.50-1 and insight

gdb-7.3.50-1 can't read debug info for gcc-4.5.0-1 (exp)?

git gui and gitk fail to start on cygwin updated 8/25/2011

git-svn hang starting with 20110721 snapshot.

gnucap: packaging problem

Help debugging signal sources with gdb

hey you!

How do I verify the integrity of the setup.exe binary?

how to get into dos mode & run .bat or .cmd file

How to use only one line (remove the logged in info)?

I have a fork error when I compile

i686-w64-mingw32-gcc & ntifs.h

i686-XXX-mingw32 compilers and __MINGW32_MINOR_VERSION macro: 3.18 or 3.11?

install on win7 enterprise, can't modify bash start up shortcut

is using old make.exe (3.80) (cygwin 1.5.x) within cygwin 1.7.x OK

ISO: recommendations while setting up a new cygwin environment.

Issue with inserting '@' at the command prompt.

The libusb package for cygwin

make 3.81 broken

mintty --log overwrites existing logfile in place

New problem with 20110803

odd socketpair() failure

pb w/ cygpath -w /dev/sdXY (was Re: Device names in /proc/mounts)

perl 5.14.1 update?

perl.exe has wrong base address (was Re: git-svn hang starting with 20110721 snapshot.)

Re: Portable shell code between Cygwin and Linux


Problem popen fails on W2008 R2 64bits (faulting application sh.exe version 0.0.0 faulting unknown module...)

problem with bash recognizing c-file with cygwin under eclipse

Problems with 20110801 snapshot

python doesn't allow descriptors > 63 in select

regex_t internals: can we use re_magic to tell whether a regex has been regcomp'd?

rxvt & emacs runs, but bash and others fail with STATUS_ACCESS_VIOLATION

scp crash

screen uses /bin/sh

Re: segfault Xserver...current version (1.10, not 1.8)

Re: sh.exe: *** fatal error - couldn't allocate heap, Win32 error 487

Show GNU screen captions inside of mintty

SOLVED (was: Re: fixing fork failures (was: Re: Best way to repair cygwin?))

sshd conflicts with mintty allocating /dev/tty[0-9]

sshd failes allocating /dev/tty[0-9]

SSHD Issue Windows 2003 64 bit

Re: sshd on win7

Re: sshd on win7 x64

sshd win2003 CYGWIN_NT-5.2 1.7.7(0.230/5/3)

STC for libapr1 failure


TinyXML problem

Typical Cygwin fork problem

Update on perl 5.14.1?

Using cygwin to install grub

v*printf functions not available with g++ -std=c++0x

v1.7.9 env--MS Word COM ifc reports spurious error when invoked from perl (ActiveState works fine)

x86_64-w64-ming32-g++ file not recognized by objdump

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

Mail converted by MHonArc 2.6.3