cygwin archive
subject index for December, 2011

This is the mail archive of the cygwin mailing list for the Cygwin project.

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

"Bad address" error while building cygwin with make -j2

'ls' can't find '.' in root directory

1.7 support SIGIO/SIGPOLL?

Re: 1.7.9-1 dll::init() still causing STATUS_ACCESS_VIOLATION errors

1.7.9/WinXP: dircolors error

1.7.9: dircolors error on WinXP

1.7.9: Installing error: fonts and X-start-menu-icons

Re: 1.7.9: zsh, "unexpected end of file"

16 byte pthread stack alignments

Re: [1.7.9] bash: warning: setlocale: LC_COLLATE: cannot change locale (FR)

Re: [1.7.9] bash: warning: setlocale: LC_COLLATE: cannot change locale (FR)

Re: [ANNOUNCEMENT] [1.7] Updated: dash-; Obsolete: ash


[ANNOUNCEMENT] Updated : netcdf-4.1.3-1

[ANNOUNCEMENT] Updated : udunits-2.1.24-1

[ANNOUNCEMENT] Updated: arpack-3.0.1-1

[ANNOUNCEMENT] Updated: chere-1.2-1

[ANNOUNCEMENT] Updated: cppcheck-1.52-1

[ANNOUNCEMENT] Updated: dash-0.5.7-1

[ANNOUNCEMENT] Updated: GraphicsMagick-1.3.13-1

[ANNOUNCEMENT] Updated: hdf5-1.8.8-1

[ANNOUNCEMENT] Updated: make-3.82.90-1

[ANNOUNCEMENT] Updated: mc-

[ANNOUNCEMENT] Updated: mingw64-i686-binutils-2.22.51-2

[ANNOUNCEMENT] Updated: mingw64-i686-gcc-4.5.3-4

[ANNOUNCEMENT] Updated: mingw64-i686-headers-3.0b_svn4694-1

[ANNOUNCEMENT] Updated: mingw64-i686-runtime-3.0b_svn4694-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-binutils-2.22.51-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-gcc-4.5.3-4

[ANNOUNCEMENT] Updated: mingw64-x86_64-headers-3.0b_svn_4694-1

[ANNOUNCEMENT] Updated: mingw64-x86_64-runtime-3.0b_svn4694-1

[ANNOUNCEMENT] Updated: mintty-1.0.3-1

[ANNOUNCEMENT] Updated: ocaml-3.12.1-1

[ANNOUNCEMENT] Updated: ocaml-3.12.1-2

[ANNOUNCEMENT] Updated: socat

[ANNOUNCEMENT] Updated: stunnel 4.49-1

[ANNOUNCEMENT] Updated: subversion-1.7.2-1

[ANNOUNCEMENT] Updated: varnish-3.0.2-1

[ANNOUNCEMENT] Updated: {aprutil1,libaprutil1,libaprutil1-devel}-1.4.1-1

[SOLVED:] Re: best way to prevent a cygwin build?

Another call for filesystem testing

Another gold star request?

Re: Apparently solved! (Re: Sorry "people" (NOT MY taxonomy!!), but igncr IS flawed)

Apparently solved! (Re: Sorry "people" (NOT MY taxonomy!!), but igncr IS flawed)

aria2c core dump problem

Re: ash is wrong about [ -w Temp ], so rebaseall fails

best way to prevent a cygwin build?

broke my perlbrewed perl with rebase

Broken dependencies? Bad Mirrors causing hidden problems? Was Re: New Installation fails: cygreadline7.dll not found.

Re: CALL FOR TESTING: Cygwin 1.7.10

Clean removal of cygwin from Win 2008

Compilation error: error: ‘glDeleteVertexArr ays’ was not declared in this scope

Confusion with ACLs and Perl's file tests...maybe bug???

cp fails, probably due to Solaris CIFS network share (file replaced while being copied msg)

cp: skipping file `...', as it was replaced while being copied


Cron doesn't work after 1.7 upgrade

cron log file empty

cron still not working - even after rerunning cron config

Crude Oil

Re: ctrl+c problem when non-cygwin process is invoked by cygwin-process.

cyg*.dll, linking

Cygwin and setup.exe -K

Cygwin csh random crashes on Windows 7 64 bit systems

cygwin CVS - Permission denied

Cygwin dll: UID and GID information not shown from remote drive

Re: cygwin limping after update (subject chage)

Re: Cygwin slow on x64 systems?

Distributed Git not compiled under Cygwin?

dll search path

Documentation patches

Re: Documentation patches (gold star)

Double click to select within VIM behavior change

elinks for cygwin again without wrap problems

elinks for cygwin from source

Re: emacs 23.3 error

Failure to bootstrap current gcc trunk on cygwin (20111207 snapshot): conflicting declarations in cygwin's /usr/include/sys/wait.h

Re: FAQ 4.2 Why is Cygwin suddenly so slow?

figured it out Win7 issue

File size error using sftp

fork failures in git rebase

fortran open mpi - getting mpif77 and mpif90 to work

gcc-4.5.3 segfaults wrt alloca

Re: gnome-keyring bug in snapshots

GNU Emacs 23.3.1 problem with 20111213 snapshot

GNU Guile 1.8.7 - readline is not provided

gtk-doc generated documentation in some gnome -dev packages is incomplete

Hi I am Laspina it's friends

How to re-install X server icon ?

I gave up and reverted to 1.5

Igncr ineffective?

Re: Illegal character ^M

injob version 1.3

Installing sshd on Windows 2008 R2 in a domain

Issues with TCP Window Scaling Factor and Cygwin Daemons

it seems a bug inside cygwin in parsing command line with double quotes and backslashes

Latest cygwin.bat - need one

Latest MinGW-w64 crashes while linking

libneon27 requires libproxy1 which requires libglib2.0_0

Re: Machine very sluggish while compiling

Maids In Canada

make with g++

Re: mintty

mouse doesn't work in vim in screen in mintty

New Installation fails: cygreadline7.dll not found.

Nuances of updating cygwin DLL

ocaml: 3.12.1-1 missing HAS_SOCKETS

One more "Cygwin 1.7 setup on Win7 fails with "Unable to extract /etc/..."

OSS breakage in snapshots

Out for the count - install broke my cygwin

Out-of-office messages spamming list posters

Re: perl-Tk is broken

perlrebase, is there no better way?

Problem with new setup.exe v. 2.763

Proposed change in Cygwin emacs

question(s) regarding startxwin

rcs 5.8-1 corrupt files?

A recurrente error: python2.6 2624 D:\Notes\CXZH\Cygwin\bin\python2.6.exe: *** fatal error - unable to remap ...

Redirecting output from running proc doesn't modify the "last modified time" field for target file

RFE: mintty + trackpoint?

rsync 3.0.9 fails when over ssh: connection unexpectedly closed / error in rsync protocol data stream

Rsync does not copy special directories as "My Images"

Rsync Mirrors Have Disappeared from Cygwin Mirrors Page

rsync of windows shortcuts creates foo and foo.lnk - never fully synchronizes

same old problem, C compiler cannot create executables

saving list of packages

Services aren't running

Setting TOS / DSCP on tx'd UDP in cygwin (sendto) using setsockopt

setup 2.761 regression: '--quiet-mode' conflicts with '--packages'

setup not robust ...

setup.exe: add manual packages unattened installation

sftp-server -h succeeds on cmd, fails on mintty

SHELLOPTS=igncr and bash --posix

Re: SIGHUP on pty closure


snapshots: large tty numbers

Sorry "people" (NOT MY taxonomy!!), but igncr IS flawed

Sorry for a previous stupid problem reporting

ssh login not working

ssh tunnels no longer responds to ctrl-c

Starting Z-shell via telnet connection to XP box

stdout output missing, but redirecting works

Suggestion to integrate Mercurial with ca-certificates package.

Symlinks and sharing a home directory between Windows and Linux

Re: system mkdir

Re: tetex-tiny bug

typo in web site

Unable to install Cygwin on Windows XP: the actual messages.

Unattended mode not working with setup.exe 2.761

unattended setup: how update categories including new packages

Understanding versions of apps in cygwin suite

Re: Updated: vim-7.3.353-1

vim colorscheme

Virtual-Merchant Notification

where is libffi?

Will win32 style paths ever work in mksh on cygwin?

win 7 help with Cygwin

Windows 7 packages

winln version 1.1

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

Mail converted by MHonArc 2.6.3