This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: 1.7.10: ipconfig opens a new console

On Wed, Feb 8, 2012 at 2:41 PM, René Berber wrote:
> On 2/8/2012 12:25 PM, Andrew Schulman wrote:
>> It used to be that when I ran ipconfig from bash, it would print
>> output on stdout as usual. ?But for some time now, when I run
>> ipconfig it opens a new console window, which then immediately
>> closes again, making it impossible for me to read the output. ?At the
>> same time, back in bash I see
>> $ ipconfig 15 [main] bash 3060! _pinfo::dup_proc_pipe: something
>> failed for pid 0: res 3060, hProcess 0x68C, wr_proc_pipe 0x738 vs.
>> 0x738, Win32 error 5
>> My terminal is PuTTYcyg if that matters, although I get the same
>> result in mintty. ?uname -r confirms that I'm really running 1.7.10
>> this time.
> It works fine under mintty, and rxvt on Windows XP. ?It doesn't open a
> new console.
> Perhaps you have a different ipconfig than the one that comes with
> Windows... I don't know if Vista and 7 have a different one that doesn't
> work in a terminal.
> --

Works fine for me (running Windows 7).

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]