cygwin archive
subject index for September, 2013

This is the mail archive of the cygwin mailing list for the Cygwin project.

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

/dev/random does not block, emits poor entropy

Re: 64-bit Cygwin - Missing packages and mintty issue

<Error : Windows is searching for Mintty>

[ANNOUNCEMENT] New: botan1.10-1.10.5-1

[ANNOUNCEMENT] New: libzip-0.11.1-1

[ANNOUNCEMENT] New: python-beautifulsoup, python-lxml, python3-lxml

[ANNOUNCEMENT] Updated: cppi-1.18-2

[ANNOUNCEMENT] Updated: cygport-0.14.0-1

Re: [ANNOUNCEMENT] Updated: Cygwin 1.7.25

[ANNOUNCEMENT] Updated: doxygen-1.8.5-1

[ANNOUNCEMENT] Updated: GStreamer 1.0.10

[ANNOUNCEMENT] Updated: libiodbc-3.52.8-2

[ANNOUNCEMENT] Updated: libxslt-1.1.28-1

[ANNOUNCEMENT] Updated: m4-1.4.17-1

Re: [ANNOUNCEMENT] Updated: run-1.3.0-1

[ANNOUNCEMENT] Updated: tzcode-2013d-1: Time Zone Database

Re: [ANNOUNCEMENT] Updated: vim-7.3.1152-1

[ANNOUNCEMENT] Updated: vim-7.3.1314-1

[ANNOUNCEMENT] Updated: w32api-headers-3.0.0-2 and mingw64-i686-runtime-3.0.0-2 (x86_64)

[ANNOUNCEMENT] Updated: w32api-{headers,runtime}-3.0.0-1, mingw64-*-headers-3.0.0-1, mingw64-*-runtime-3.0.0-1

[ANNOUNCEMENT] Updated: {ghostscript/libgs9/libgs-devel}-9.10-1: GPL PostScript interpreter

[ANNOUNCEMENT] Updated: {gnutls/libgnutls28/gnutls-devel/gnutls-doc/gnutls-guile}-3.2.4-1: Library implementing TLS 1.0 and SSL 3.0 protocols

[ANNOUNCEMENT] Updated: {lcms2/liblcms2_2/liblcms2-devel}-2.5-1: Little color management engine

[ANNOUNCEMENT] Updated: {libEMF/libEMF1/libEMF-devel}-1.0.7-2: A library for generating Enhanced Metafiles

[ANNOUNCEMENT] Updated: {ming/libming1/libming-devel/python-ming/perl-ming/tcl-ming}-0.4.5-1: A SWF output library

[ANNOUNCEMENT] Updated: {pstoedit/libpstoedit0/pstoedit-devel}-3.62-1: A tool converting PostScript and PDF files into various vector graphic formats

[Bug 64bit version] nss: certutil and p12util core dump

Re: [PATCH] tests: don't assume getdtablesize () <= 10000000

abort: address space needed by 'cygXcursor-1.dll ... is already occupied

About ssh

Adults are on wing from August to September in one generation.

Attract the RIGHT girls with wonder pills

Bad feeling

Booking Request.

bug report: 64-bit cygwin setup crashes under Wine

Build Failure for APR library

Bulk up and increase your length

c++11 threading support in mingw-w64 package

cairo library is missing cairo_win32_surface_create

cannot run setup64.exe without admin privileges (even if renamed foo.exe)

Cogete a la mujer que mas deseas

Re: compress / ncompress package for Cygwin

config.guess and config.sub older than new Cygwin64

Confused about several issues with setting up cron

cp vs copy performance over local network

Cron <cygwin at sourceware> exec /usr/bin/make -r -C /sourceware/cygwin-staging/setup

cygdrop drops Administrators, but then it reappears

cygpath -m behaviour change


Cygwin and lz/lza running out of memory?

cygwin announce mail went missing?

Cygwin build errors in mingw-w64 r6257

Cygwin installation - "Download Incomplete" on perl package

cygwin64 1.7.25 "locate" core dumps

Cygwin64: allocating too much memory causes a crash

Cygwin64: allocating too much memory causes a crash (corrected)

Re: Disabling focus reporting in mintty

Downing and Glenn Tipton.

Emacs doesn't start from icon after update to 1.7.25

Re: Emacs doesn't start from icon after update to 1.7.25 [attn: Chuck]

Emacs font trouble

Express herbals really do work

Fantastic results guaranteed

fork handler for parent process called in both parent and child process

gcc package for 64 bits doesn't install properly

gcc writing to /dev/null actually writes to /dev/null.exe

Get your hard long one today

git-svn is broken

Gnat with sqlite Ada bindings - 100% CPU problem

Gold star request - Re: rsync failing to see drive path

The greatest shags of all

Grow a long and hard one

GSL Package, Incomplete

GSSAPI authentication and OpenSSH on Windows

Hot latinas banged by Germans

Re: How does Cygwin determine PWD

How does Cygwin handle non-Latin1 man pages? (move to UTF-8?)

How to read ntfs_reparse_data

How to update an app for both x86 and x64?

i686-w64-mingw32-gcc of cygwin64 is broken

Fwd: INFO issues

Re: INFO issues [more or less fully SOLVED]

Re: Fwd: INFO issues [partially SOLVED]

information needed from xdelta users

installed.db does not reflect the correct filename suffix

Intrusive tilde character in terminal

Investement Plan.,

iodbc always in error

Re: iodbc always in error (solved)

Re: led lighting exporting

lpr command line syntax

Mirror sites/archives - "download incomplete" problem

mysql package

No bin for mingw64-i686-gcc

Re: OCaml on cygwin-64 (was: Orpie love

Official binary compressing tool for setup-x86_64.exe?

RE: offline cygwin install question

Perl and File Locking

Re: previously reported test case does not work in Cygwin 1.7.18

pristine-tar fails on postinstall for x86: unknown package fails with "Package: Unknown package" message

Problem compiling Qt4

Problem installing Cygwin 1.7.25 64 bit on W7 and W8

Problem with cairo - missing routine

Problem with fonts and pango

Problems with cairo and pango

Proper Or Best Way To Add Libraries To Cygwin?

pv 64 bits fails to compile

Python enabled gdb? (for pretty printing stl containers)


readline package for 64 bits cygwin?

Restoring Cygwin Backups with Symbolic Links

rsync failing to see drive path

Run bash script in cmd with cygwin

Runas command in cygwin

Running setup-x86_64.exe without admin privileges

sem_getvalue returns the semaphore count, while not setting the actual semaphore counter

seteuid 1019: Operation not permitted

setup.exe and mounting home directory in fstab

Sexy girls will look at you differently

Re: shared object file not found with `git submodule update --init --recursive` in Cygwin 64-bit

She revealed herself to me

Re: Something breaks unattended setup

sqlite3 not readline-enabled any more?

SSH key directory defaulting to non-Cygwin SSH client location

Stop being a nervous wreck

Tools can't find ncurses

Trying to build rxvt on Cygwin64.

Re: Trying to resolve my cygheap base mismatch issue [ SOLVED !]

Unable to build setup.exe

Uncensored models pics

Unexpected results: dirs | xargs -n 1 cygpath -aw

Re: Unexpected results: dirs | xargs -n 1 cygpath -aw

RE: Updated: run-1.3.0-1

Urgent Order......

Fwd: Way to test cyglsa?

Website Needs Updating to Reflect x86/x64 Change

wget, OpenSSL and root CA certificates

What is the name of the pdftk package (setup-x86_64)

What is wrong with SVN?

Why waste any more time

winbase.h issue

Re: wish(Tk) crashes without fontconfig, but fontconfig is not installed as a dependency

xorg-server package no longer installs start menu icons?

ZSH "Address Space Needed By" problem

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

Mail converted by MHonArc