This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Win 7 claims setup-x86_64.exe doesn't work any more - but it does

On Thu, Nov 28, 2013 at 04:51:57PM +0100, Robert Klemme wrote:
>Hi Corinna,
>On Thu, Nov 28, 2013 at 2:09 PM, Corinna Vinschen wrote:
>> On Nov 28 10:24, Robert Klemme wrote:
>>> since the last update of my cygwin 64 installer during the execution I
>>> get a Windows pop up indicating that the program does not work any
>>> more. Funny thing is: it does. I just click "cancel" and the
>>> installation proceeds normally.  It even happens if I start the
>>> program and click cancel on the first screen.  Is anybody else
>>> experiencing the same?  Version is 2.831.
>> Just tried it on a W7-64 machine and I can't reproduce this.  Maybe
>> a virus scanner is interfering?
>I just tested with the AV switched off and there is no difference.
>Also, it has worked without issues in the past with AV.
>The only change to the system was that I uninstalled Notepad++
>yesterday.  Before I did that I uninstalled all the plugins and all of
>a sudden my "Desktop" directory was gone.  I do not have an idea
>whether this is in any way related and I don't want to blame Notepad++
>unless I have evidence of any issues caused by it. So far I could not
>find anything unusual.
>I checked Windows Application Log and there seems to be always an
>error like the one attached whenever the UI reports issues.
>Kind regards
>remember.guy do |as, often| as.you_can - without end

>Protokollname: Application
>Quelle:        Application Error
>Datum:         28.11.2013 14:50:45
>Ereignis-ID:   1000
>Ebene:         Fehler
>Benutzer:      Nicht zutreffend
>Computer:      arnie
>Name der fehlerhaften Anwendung: setup-x86_64.exe, Version:, Zeitstempel: 0x5288542b
>Name des fehlerhaften Moduls: nvinitx.dll_unloaded, Version:, Zeitstempel: 0x50ef1ca0
Looks like it might be an NVIDIA DLL which is causing the problem.


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]