This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: More testing needed: New passwd/group AD/SAM integration

On May 13 16:52, Corinna Vinschen wrote:
> On May 13 12:57, Henry S. Thompson wrote:
> > I then successfully launched mintty, but (since the most important
> > aspect of my 'identity' is my ability to authenticate using Kerberos),
> > the next thing I tried did not work as expected:
> > 
> > > kinit
> > Password: ....
> > kinit: krb5_get_init_creds: unable to reach any KDC in realm [the right realm for me]
> > >
> > 
> > Switching back to 1.7.29-2 fixed the problem.
> > 
> > What can I do to help locate the problem (unless you have a Kerberos
> > principal around you presumably can't reproduce this for yourself)?
> I can reproduce it.  This has nothing to with the account stuff, but
> rather with a problem with the IPV6 definitions in the Mingw-w64 headers
> I encountered lately, and which I had to workaround.  Unfortunately
> it has unwanted side-effects.  Sigh.  I'm looking into it.

I just uploaded new snapshots to which
are supposed to fix this issue.  Kinit worked for me again with this.
I'd be grateful if you could check if it works for you too and, maybe,
test the account stuff a bit more...?


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Maintainer                 cygwin AT cygwin DOT com
Red Hat

Attachment: pgpIev98cWWCk.pgp
Description: PGP signature

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]