This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: make install problem for emms (Permission denied)

On 30/05/2014 01:17 +0400, Filipp Gunbin wrote:

> While trying a fix for this emms build bug:
> I ran
> into a strange problem:
> install -m 644 lisp/emms-info-mp3info.el lisp/tq.el lisp/emms-url.el
> [...]
> make: execvp: install: Permission denied
> I think this is Cygwin-specific.  I see some similar problems in cygwin
> list archives, but they occured a long ago and there are not much
> complaints.
> Yes, all permissions seem to be ok.
> However, some days ago it worked, probably I updated Cygwin since then,
> I don't remember exactly.  If yes, then it was an update from
> November-2013 version to the current.  I tried a snapshot from that time
> and a latest snapshot, both with no luck.
> Any thoughts?
> Thanks.

cygcheck.out is attached.

You can try to reproduce the problem with

git clone git://
cd emms
make && make install

Also, it's strange that the install... command above works when run
directly in shell, but fails when run from make.


Attachment: cygcheck.out
Description: Text document

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]