This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

It's back -- "gcc: error: spawn: No such file or directory"

I just upgraded my gcc to 4.8.3 and tried a compilation, and got the error above. I see that there's been some previous discussion of this error, including whether gcc is started from /usr/bin or /bin; tried both, no difference. See below:

$ echo $PATH
/cygdrive/c/program files/intel/dmix:
 . . .

Tried starting gcc with -v option; here's the tail end of the result:

 . . .
GNU C (GCC) version 4.8.3 (i686-pc-cygwin)
        compiled by GNU C version 4.8.3, GMP version 6.0.0, MPFR version 3.1.2, MPC version 1.0.2
GGC heuristics: --param ggc-min-expand=100 --param ggc-min-heapsize=131072
Compiler executable checksum: a39cfdacc7868ff2412ca54ce8f22425
COLLECT_GCC_OPTIONS='-v' '-o' 'Qualcomm_enc_dec.exe' '-mtune=generic' '-march=i686'
 as -v -o /cygdrive/c/DOCUME~1/friedman/LOCALS~1/Temp/cca1VHLo.o /cygdrive/c/DOCUME~1/friedman/LOCALS~1/Temp/ccuVhtdU.s
gcc: error: spawn: No such file or directory

And all I wanted to do was compile and run some C code. Any suggestions of workarounds? Thanks in advance for any useful ideas.

David F.   2014 May 30 11:18 CDT

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]