This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: setup-x86_64.exe Unable to get setup.ini on all mirrors

On Mon, Aug 24, 2015 at 10:46 AM, Dennis Putnam wrote:
> On 8/24/2015 1:42 PM, Achim Gratz wrote:
>> Dennis Putnam writes:
>>>  Again keeping in mind
>>> that my browser has no trouble finding URLs, I tried 'nslookup' from a
>>> command prompt and it can find nothing. The error is no response from
>>> server. This happens with all the name servers I tried. It makes no
>>> sense the the browser can find IPs but 'nslookup' cannot.
>> It would make sense if it was using a proxy.  So what happens if you
>> tell setup to use the IE proxy settings?
> There is no proxy. This was working for a couple of years with no
> problem. It was not until that Lavasoft Malware was installed that this
> all started.

>From what I could learn about the products of that company in 5
minutes, the symptoms you report make sense if the software you
thought you had removed remains installed. My guess is the software
concerns itself with maintaining connectivity (and of course doing the
things that are classified as malware) as long as the connectivity is
done through a browser, or other things whitelisted by the software.
Since nslookup and setup-x86_64 are not the browser, the software
blocks them. The software is not interested in things that enable you
to do non-browser things. Have you rescanned your system? Which
software is still using the internet successfully?

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]