This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [ANNOUNCEMENT] Updated: xorg-server-1.19.0-1 (TEST)

On 11/19/2016 10:50 AM, Tim Prince wrote:

On 11/19/2016 9:41 AM, Ken Brown wrote:
[Please keep the discussion on the mailing list.]

On 11/19/2016 9:19 AM, Tim Prince wrote:

On 11/19/2016 8:42 AM, Ken Brown wrote:
On 11/18/2016 6:52 PM, Tim Prince wrote:

On 11/18/2016 2:21 PM, Ken Brown wrote:
On 11/18/2016 1:35 PM, Tim Prince wrote:

On 11/18/2016 10:31 AM, Jon Turney wrote:

The following packages have been updated in the Cygwin

*** xorg-server-*1.19.0-1

I still haven't learned how to make it start on Win8.1 or 10:
But I don't see it opening an X display, and the taskbar icon
after a few seconds.  May be missing the important user advice.

Have you looked for the xwin-xdg-icon in your hidden icons?  It's a
black C superimposed over a green X.


The icon stays up in the hidden icons. but seems to have little use.

Don't you get a menu when you click on it?

That menu has the option to shut down xserver or view documentation but
not to open an xterm.

I don't think we're talking about the same icon.  The one I referred
to is a black C superimposed over a green X, and it has many options
to start programs, including XTerm (under System Tools).  It's started
by the xwin-xdg-icon program, which in turn is started by
/etc/X11/xinit/startxwinrc (unless you have a ~/.startxwinrc that
overrides it).  Does 'ps' show that xwin-xdg-icon is running?

I have occasionally got the xdg icon from which xterm can be started,
but I haven't found a reproducible way to bring it up.

Sorry, but I'm confused now. When you say "xdg icon", are you talking about the one I described? Your previous message said you've never seen that icon. Are you now saying that it does appear, but only occasionally? Do you shut down the X server and retry when it doesn't appear?


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]