WARNING: Updating from OpenSSH-2.9p1-2 to OpenSSH-2.9p2-1

Corinna Vinschen cygwin@cygwin.com
Thu Jul 12 04:39:00 GMT 2001


=======================================================================
WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING WARNING
=======================================================================

Before upgrading from OpenSSH-2.9p1-2 to OpenSSH-2.9p2-1 please
save your /etc/ssh_config and /etc/sshd_config files into a save
place!

Otherwise when upgrading using setup, these files are destroyed!

This is due to a package error in the former 2.9p1-2 package.

Sorry for the inconvenience,
Corinna

-- 
Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Developer                                mailto:cygwin@cygwin.com
Red Hat, Inc.



More information about the Cygwin-announce mailing list