Updated: qt3-3.3.8b-16, qt4-4.8.6-5, qt5-base-5.3.2-4

Yaakov Selkowitz yselkowitz@cygwin.com
Tue Mar 17 05:37:00 GMT 2015


The following packages have been updated for the Cygwin distribution:

* libqt3-3.3.8b-16
* libqt3-devel-3.3.8b-16
* qt3-devel-tools-3.3.8b-16
* qt3-doc-3.3.8b-16
* qt3-qtconfig-3.3.8b-16

* libQt*4-4.8.6-5
* libQt*4-devel-4.8.6-5
* qt4-devel-tools-4.8.6-5
* qt4-doc-4.8.6-5
* qt4-qtconfig-4.8.6-5

* libQt5Core-devel-5.3.2-4
* libQt5Core5-5.3.2-4
* libQt5Gui-devel-5.3.2-4
* libQt5Gui5-5.3.2-4
* libQt5Sql-devel-5.3.2-4
* libQt5Sql5-5.3.2-4
* qt5-base-doc-5.3.2-4
* qt5-base-examples-5.3.2-4

Qt is a cross-platform application framework for desktop and embedded
development. Qt enables programmers to create advanced GUI applications
once and deploy them to Windows, Mac OS X and Linux without rewriting
the source code.

These release include patches for CVE-2015-0295:

http://lists.qt-project.org/pipermail/announce/2015-February/000059.html

--
Yaakov




More information about the Cygwin-announce mailing list