gnutls 3.5.13-1

Yaakov Selkowitz yselkowitz@cygwin.com
Mon Jun 19 01:16:00 GMT 2017


The following packages have been uploaded to the Cygwin distribution:

* gnutls-3.5.13-1
* libgnutls30-3.5.13-1
* libgnutls-dane0-3.5.13-1
* libgnutlsxx28-3.5.13-1
* libgnutls-devel-3.5.13-1
* libgnutls-doc-3.5.13-1
* guile-gnutls-3.5.13-1
* mingw64-i686-gnutls-3.5.13-1
* mingw64-x86_64-gnutls-3.5.13-1

GnuTLS is a secure communications library implementing the SSL, TLS and 
DTLS protocols and technologies around them. It provides a simple C 
language application programming interface (API) to access the secure 
communications protocols as well as APIs to parse and write X.509, PKCS#12, 
OpenPGP and other required structures.

This is an update to the latest upstream release, which includes a fix for 
a security vulnerability:

https://gnutls.org/security.html#GNUTLS-SA-2017-4

--
Yaakov



More information about the Cygwin-announce mailing list