nettle 3.4-1

Yaakov Selkowitz yselkowitz@cygwin.com
Tue Mar 20 01:23:00 GMT 2018


The following packages have been uploaded to the Cygwin distribution:

* nettle-3.4-1
* libnettle6-3.4-1
* libhogweed4-3.4-1
* libnettle-devel-3.4-1
* mingw64-i686-nettle-3.4-1
* mingw64-x86_64-nettle-3.4-1

Nettle is a cryptographic library that is designed to fit easily in more or 
less any context: In crypto toolkits for object-oriented languages, in 
applications like LSH or GNUPG, or even in kernel space.

This is an update to the latest upstream release:

http://lists.lysator.liu.se/pipermail/nettle-bugs/2017/003407.html

--
Yaakov



More information about the Cygwin-announce mailing list