ghostscript 9.53.0-0.1 (TEST)

Ken Brown kbrown@cornell.edu
Sun Aug 23 16:39:43 GMT 2020


The following packages have been uploaded to the Cygwin distribution
as test releases:

* ghostscript-9.53.0-0.1
* libgs9-9.53.0-0.1
* libgs-devel-9.53.0-0.1

GNU Ghostscript is a PostScript interpreter capable of converting PS
files into a number of printer output formats.  Ghostscript can also
render PS files into a number of graphics file formats.

This is a release candidate for the upcoming Ghostscript 9.53.0.
Notice the introduction (or, for those with very long memories,
re-introduction) of the patch level to the version number; the
previous release was 9.52.

Please test all tools you use that rely on Ghostscript, to make sure
that this versioning change doesn't cause any problems.

Ken Brown
Cygwin's Ghostscript maintainer


More information about the Cygwin-announce mailing list