.libs issue with cURL

Robert Collins robert.collins@itdomain.com.au
Sat Oct 20 02:57:00 GMT 2001


be aware, this may fail for you if you have automake 1.5 on your system.
(IIRC the correct issue).

Because automake also tried to 'fix' win32 paths, these two things get
tangled up :[.

The libtool I created is synced to what became automake 1.5, in terms of
.exe file extension handling.


----- Original Message -----
From: "Roth, Kevin P." <KPRoth@MarathonOil.com>
To: <cygwin-apps@cygwin.com>
Sent: Saturday, October 20, 2001 1:54 AM
Subject: RE: .libs issue with cURL

> Maybe you can use the 'heavily' patched libtool from Chucks
> site? ftp://ftp.uni-erlangen.de/pub/pc/gnuwin32/cygwin/porters/\
> Wilson_Charles_S/robert-collins/contrib/libtool/

Thanks for the suggestion. I tried that, and it still didn't work.

> It seems to be s.th. like a 'bug'? Have you also asked the libtool
> folks?

I was having a bit of trouble knowing if this was a libtool problem,
or an automake problem, etc... But I did just go check the libtool
mailing list, and sure'nough, there was a recently submitted patch
that fixed my problem. For the record, it's at:



More information about the Cygwin-apps mailing list