[GTG] (esound, libesound0, libesound-devel)-0.2.34-1

Yaakov Selkowitz yselkowitz@users.sourceforge.net
Tue Jun 29 00:01:00 GMT 2004

Hash: SHA1

Sorry for the delay in response, I've been getting a new Cygwin
environment setup for myself, and once I realized esound wasn't uploaded
I saw that this was still pending.

Dr. Volker Zell wrote:

| This one seems good to go, it builds fine from source. But maybe next
| time you could include the following two files
| /usr/src>diff -upr esound-0.2.34-1.sh.orig esound-0.2.34-1.sh
| --- esound-0.2.34-1.sh.orig     2004-06-15 12:36:00.791220800 +0200
| +++ esound-0.2.34-1.sh  2004-06-15 14:30:42.236252800 +0200
| @@ -130,6 +130,8 @@ export install_docs="\
|         TODO \
|         docs/esound.ps \
|         docs/esound.sgml \
| +       test.wav \
| +       test-script \
|  "
|  #export install_docs="`for i in ${install_docs}; do echo $i; done |
sort -u`"
|  export test_rule=test

Perhaps I would change the build-script to use them for 'check' instead.

| There is a part in the test script which doesn't work for me:
| esdctl -s localhost unlock lock standby resume
| According to the script:
| This part of this test confirms the control
| signals are operational.  you should see
| the messages locked, unlocked, standby,
| and resume, on the server terminal.
| But I do not see any messages printed on the server terminal.
| What do you see ?

I get the same result as you, but if I run the following:

esdctl -s localhost serverinfo

then I get output on the client terminal.  As far as I could tell the
other tests pass, so should we hold up uploading esound for this?


Version: GnuPG v1.2.4 (Cygwin)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


More information about the Cygwin-apps mailing list