I broke cygport

Yaakov S (Cygwin Ports) yselkowitz@users.sourceforge.net
Tue Oct 17 05:44:00 GMT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Charles Wilson wrote:
> For most purposes, this is transparent.  You run "autoconf" which is the
> wrapper, and you get "the right" version.  However, cygport explicitly
> tests for the presence of "autoconf-2.5x" in $PATH.
> 
> This patch makes cygport's search a little smarter -- and it or
> something like it is *required* if you want cygport to work after the
> new autoconf is installed.

I just checked in autoconf-2.60 support to cygport CVS.  Please test.


Yaakov
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.1 (Cygwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFNG2dpiWmPGlmQSMRAuknAKC2zz7YDX9Rk4wVvDwWq4wckVDq9ACdHSce
ykZGSQxm8l4Xl0RRjYV7+oQ=
=X0N+
-----END PGP SIGNATURE-----



More information about the Cygwin-apps mailing list