HEADSUP: ruby-1.9.3 (attn: Jari, David, Ken)

David Rothenberger daveroth@acm.org
Wed Aug 22 15:06:00 GMT 2012


On 8/22/2012 6:48 AM, Ken Brown wrote:
> On 8/21/2012 7:53 PM, Yaakov (Cygwin/X) wrote:
>> On 2012-08-21 04:38, Yaakov (Cygwin/X) wrote:
>>> Upstream has announced EOL for Ruby 1.8.x; right now it is receiving
>>> only security fixes.  Therefore, it is now time to move on to the
>>> now-stable 1.9.x series.
>>>
>>> For the moment, the latest release is here:
>>>
>>> ftp://ftp.cygwinports.org/pub/cygwinports/uploads/ruby/
>>
>> I have moved 1.9.3-p194-1 into the distro as a test release.  Please
>> update and/or test your packages ASAP.
> 
> I tested three of the TeX Live scripts (match_parens, epspdf, and
> texexec), and all fail with a slew of error messages.  As an example,
> I'm attaching the output of 'texexec test.tex 2> texexec.out'.  I'm also
> attaching test.tex; it's a ConTeXt file that I successfully compiled
> with texexec two days ago.
> 
> I don't know anything about ruby, but the error messages don't appear to
> me to have anything to do with the specific scripts.

I'm getting the same errors from the subversion configure script's
"checking rb_hash_foreach" test.

-- 
David Rothenberger  ----  daveroth@acm.org

Morton's Law:
        If rats are experimented upon, they will develop cancer.



More information about the Cygwin-apps mailing list