upset: *** setup.ini: warning - package libgs-devel requires non-existent package libpng15-devel

Dr. Volker Zell dr.volker.zell@oracle.com
Wed Sep 5 08:55:00 GMT 2012


>>>>> Christopher Faylor writes:

    > Volker,
    > The setup.hint for libgs-devel refers to a nonexistent package.  I've
    > changed it to libpng14-devel for now but that's probably not the right
    > thing.  What should it be?

Ooops...it should be libpng-devel. I changed it in my local cygport file
    
    > cgf

Thanks
  Volker
  



More information about the Cygwin-apps mailing list