Fwd: Pristine-tar 1.17-1 and 1.18-1 block bug or update-info-files bug

Charles millarc@verizon.net
Mon Sep 17 19:36:00 GMT 2012

Windows 7 Home Premium (64), Cygwin version as of today

I previously downloaded selected packages (past four months) When I
ran the info command, a list of all info files in the directory appeared.

Yesterday I downloaded the entire Cygwin package (it seemed easier to
later uninstall unwanted or not needed packages) the following appeared
in the download/install window during update info files

Package: Pristine-tar.sh: exit code 1

I cannot determine what to post from the var/log/setup.log.full file -
just too long.

When I ran the info command, only five or six info entries appeared in
the directory.

I reinstalled Pristine-tar 1.18, same problem; I uninstalled 1.18 and
installed 1.17 - same problem.

I uninstalled Pristine-tar completely, ran info and the entire directory
appeared - from Archive through Zsh and mairix.

I reinstalled the latest version of Pristine-tar - same error message,
but the info directory was up to date; no entry for Pristine

Charles Millar

More information about the Cygwin-apps mailing list