[ITP] onc-rpc-devel-2.19_20140211-1

Corinna Vinschen corinna-cygwin@cygwin.com
Thu Aug 14 10:10:00 GMT 2014

On Aug 14 11:26, Corinna Vinschen wrote:
> Hi Pavel,
> On Aug 14 10:54, Pavel Fedin wrote:
> >  Hello!
> > 
> >  I have worked around the problem with Ruby gem just by renaming 'gem' script. Looks like gem is broken on Cygwin.
> >  I have updated my Dropbox folder, and here is forgotten setup.hint.
> Your build has a tiny problem:
>   rpcgen -C -h rpcsvc/bootparam_prot.x -o rpcsvc/bootparam_prot.h
>   make: rpcgen: Command not found
> The Makefile apparently expects that rpcgen can be found in $PATH,
> but "." is not part of $PATH by default.  Your Makefile should call
> rpcgen with prefix as in "./rpcgen" to work reliably.
> Care to fix this before uploading?

Btw., after fixing this locally, the full build including installation
and packaging worked fine.  No problems with gem.


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Maintainer                 cygwin AT cygwin DOT com
Red Hat
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin-apps/attachments/20140814/98675e1f/attachment.sig>

More information about the Cygwin-apps mailing list