[ITP] onc-rpc-devel-2.19_20140211-1

Corinna Vinschen corinna-cygwin@cygwin.com
Thu Aug 14 11:35:00 GMT 2014

On Aug 14 15:06, Pavel Fedin wrote:
>  Hello!
> > > Your build has a tiny problem:
> > >
> > >   rpcgen -C -h rpcsvc/bootparam_prot.x -o rpcsvc/bootparam_prot.h
> > >   make: rpcgen: Command not found
> > >
> > > The Makefile apparently expects that rpcgen can be found in $PATH,
>  Thank you, fixed. Now it just calls ./rpcgen, which is just built.
> > Btw., after fixing this locally, the full build including installation
> > and packaging worked fine.  No problems with gem.
>  Perhaps you don't have Ruby and gem installed ? These are optional, and cygport behaves correctly if there's no gem.
>  I have learned on the Internet that gem is a package manager for Ruby. On my system simply running it produces the same result. Perhaps some problem with Ruby.

No, I have ruby and gem installed.  Works still fine for me.


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Maintainer                 cygwin AT cygwin DOT com
Red Hat
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin-apps/attachments/20140814/76885cbf/attachment.sig>

More information about the Cygwin-apps mailing list