SHOWSTOPPER: [was Re: vfscanf in newlib]

Christopher Faylor cgf@redhat.com
Sun Apr 22 19:33:00 GMT 2001


On Sun, Apr 22, 2001 at 10:19:46PM -0400, Charles Wilson wrote:
>Christopher Faylor wrote:
>> 
>> I confess to not understanding how my version of sshd could possibly
>> have worked, given what I now understand about the problem.
>
>Well, I was just running "ssh" when I noticed the problem -- the target
>sshd server was on a 1.1.8-2 system.  (I also tried ssh-cygwin-1.3.0
>---> sshd-solaris-7).  In both cases, ssh.exe crashed.
>
>> Chuck, could you update to the latest CVS version and let us know if
>> it fixes the problem that you found.
>
>Sure.  I'm at work right now, but I plan on going home for dinner soon.
>Very soon.  It's 10:15pm EST.  8-P
>
>But I'll start the rebuild before the spaghetti.
>
>> In the meantime, I have wiped out 1.3.0 from sources.redhat.com.
>> 
>> Since a couple of people seem to be using it, I guess I should bump
>> the version to 1.3.1.  Sigh.
>
>mebbe 1.3.0-2

Yeah, I tried that with 1.1.8.  I don't like having two "official"
versions of the DLL out there.  There is no way to tell from a cygcheck
or a uname -a what DLL is being run.

I think it is safer to just bump the version.  It's a pretty cheap
thing to do technically, if not psychologically.

cgf



More information about the Cygwin-developers mailing list