try to enable appropriate privilege before loading user's hive
egor duda
deo@logos-m.ru
Tue Aug 14 01:23:00 GMT 2001
Hi!
i've noticed that sshd fails to load user's hive even when run from
LocalSystem account. I wonder if there's somthing wrong in my config
or we should apply this patch?
egor. mailto:deo@logos-m.ru icq 5165414 fidonet 2:5020/496.19
enable-se-restore.diff
enable-se-restore.ChangeLog
-------------- next part --------------
2001-07-27 Egor Duda <deo@logos-m.ru>
* spawn.cc (spawn_guts): Enable appropriate privilege before
loading user's registry hive.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: enable-se-restore.diff
Type: text/x-diff
Size: 559 bytes
Desc: not available
URL: <http://cygwin.com/pipermail/cygwin-patches/attachments/20010814/d4dffaf3/attachment.bin>
More information about the Cygwin-patches
mailing list