RCS 5.7 (?)

Christopher Faylor cgf@redhat.com
Mon Feb 18 14:20:00 GMT 2002


On Wed, Feb 13, 2002 at 11:46:43AM +0900, Dylan Cuthbert wrote:
>Weird - I notice that RCS 5.7 is in the setup package listing.  Is this
>really the case?

Of course.

>I have the full installation of cygwin 1.39 but the standard rcs
>command set (rcs/rdiff etc) doesn't seem to exist?

Cygwin 1.3.9 is the DLL version number.  It has no bearing on RCS.  If
you don't have RCS on your system, you need to run setup.exe again and
select it for installation.  It doesn't happen automatically.

I've redirected this query to cygwin@cygwin.com.  Please confine
responses to that mailing list.  This doesn't belong on cygwin-patches.

cgf



More information about the Cygwin-patches mailing list