nanosleep patch 1

Christopher Faylor cgf@redhat.com
Sun Sep 7 05:18:00 GMT 2003


On Fri, Sep 05, 2003 at 10:18:35PM -0400, Christopher Faylor wrote:
>Anyway, since I now understand the reason for the above mentioned
>change, I've checked it in.  Now on to the rest of your patch...

I've checked this in with some minor modifications.  Namely, I changed
the name of _DELAY_MAX to HIRES_DELAY_MAX and had prime return minperiod
in the hires_ms class to simplify the code in resolution slightly.  I
also tweaked the ChangeLog.

Thanks.
cgf



More information about the Cygwin-patches mailing list