thunk createDirectory and createFile calls

Christopher Faylor
Fri Nov 14 15:52:00 GMT 2003

On Fri, Nov 14, 2003 at 08:41:21PM +1100, Robert Collins wrote:
>        Rename CreateFile to cygwin_create_file throughout.
>        Rename CreateDirectory to cygwin_create_directory throughout.

It is a given that we're working in cygwin.  Adding a cygwin_ to the
beginning of a function is just noise.


More information about the Cygwin-patches mailing list