Handling ...

Chris Cowan cowan@pswtech.com
Thu Apr 3 22:44:00 GMT 1997

I have gnutar image that I made in an OSF DFS environment.
Unfortunately, I made the image with absolute paths, so all of the
items start with the /... prefix.  I can't untar it because I can't
create a directory named /... or ...

I have tried to make folders in NT explorer, the DOS console and under
bash.   I've also tried to map /... and ... using the mount command.
None of these work.

Presently, I stymied.  Does anyone have a suggestion around this
problem?  Is there a util for editing/renaming the filepaths in a tar
image.  (This thing is big and on removable media a Jaz drive, so I
don't have a lot of leeway to make temp copies or move it back and
forth between Unix and DOS systems).

Chris Cowan                         PSW Technologies, Inc.
cowan@pswtech.com                   Distributed Computing Systems
(512) 342-3635                      6300 Bridgepoint Pkwy, Bldg 3, Suite 200
(512) 345-4976 (fax)                Austin, TX 78730

For help on using this list, send a message to
"gnu-win32-request@cygnus.com" with one line of text: "help".

More information about the Cygwin mailing list