Problem with du

Juha Jäykkä juolja@utu.fi
Sat Sep 19 08:58:00 GMT 1998


On NT Server 4SP3+some hotfixes, the following occurs when executing du:
Only the size of the first few directores are displayed. For the rest of
them, du says "du: d:\/WINNT: No such file or directory" although the first
ones have been shown correctly. The command "du" has been run from 4nt shell,
not bash. I have not tested under bash. Under NT's cmd.exe the result is
identical. If the first directories encountered contain subdirectories they
will be displayed correctly.
  I have tried to give du parameters in DOS (\) and unix (/) fashions but
none works. Moreover, if I run "du ..", "du ../" or "du ..\" it will show the
usage of the current (!!!) directory alone. Not a desired behaviour.
  All the directories have the same permissions, owners and attributes.
Anyone got any ideas?

-- 
                 -----------------------------------------------
                | Juha Jäykkä, juolja@utu.fi                    |
                | home: http://www.utu.fi/~juolja/              |
                | pgp-key: http://www.utu.fi/~juolja/pgp.html   |
                | note: now my pgp key really IS there...       |
                 -----------------------------------------------
-
For help on using this list (especially unsubscribing), send a message to
"gnu-win32-request@cygnus.com" with one line of text: "help".



More information about the Cygwin mailing list