Compiling Circle mud under GNU

JediX99@aol.com JediX99@aol.com
Sat Mar 6 09:59:00 GMT 1999


	Hi I'm new to the list.  I just have one problem i have been trying to get
past for a week.  I'm trying to compile circlemud bpl14  for a week, and i get
to where i have to run configure.  So I go to my circle directory and I type
"SH Configure"  it then starts to run the configure program.  It checks all
these files (eg. checking if unlink is prototyped...yes
 checking if write is prototyped...yes)  when it gets to configuring 
 I get these two lines (creating ./config.status
 configure: /bin/sh: not found)
 I have tried copying the sh.exe to a file in my root C: directory and in my
circle directory, even in my Cygnus directory.  Still it does the same thing
everytime.  I have tried over and over many different things.  But still none
work.  If you can help me I would be grateful.  Email me at
Jedite_79@hotmail.com personally, or just send a message through this list.
Or contact me by ICQ, my # is 32167378.  Thanks. 



More information about the Cygwin mailing list