B20 cygwin1.dll error after running 'make'

Chris Cowden ccowden49@hotmail.com
Sun Mar 7 16:41:00 GMT 1999

Platform: Win98, P2-class proc.(AMDk6-2 350mhz)

 I just downloaded the latest version of your beta and after I run 
'make' on my makefile(included) I get an error when I try to run the 
executable.  When I am in the cygnus-msdos shell and I try to execute 
the executable, I get a 'bad command or filename'.  When I try to run 
the executable from Windows Explorer I get the error: 'A required .DLL 
file, CYGWIN1.DLL, was not found.'
 When I 'ls', the binary.exe file shows up but it just won't let me run. 
Please help me!?!

PS-I have read every FAQ, downloaded the new cygwin20-1_1_dll.gz2 file, 
and tried pretty much everything I know(not much...).  The only thing I 
could think of is that maybe make is not behaving how I think it is and 
there is some confusion about running the executable on a windows 

Get Your Private, Free Email at http://www.hotmail.com

Want to unsubscribe from this list?
Send a message to cygwin-unsubscribe@sourceware.cygnus.com

More information about the Cygwin mailing list